Subject: Re: Problem building Squeak
To: Andy Ball <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 07/11/2004 20:36:50
On Sun, 11 Jul 2004, Andy Ball wrote:

> I uninstalled and then rebuilt from pkgsrc automake and
> autoconf.  Now I get a different error when I try to build
> squeak.

> aclocal-1.4
> make: exec(aclocal-1.4) failed (No such file or directory)
> *** Error code 1

aclocal-1.4 is actually part of "automake14".

I wonder... over a year ago, automake became automake-1.8*, and
automake14 was created for packages that needed the old automake,
and similarly for autoconf. Did you have some very old versions of
automake and autoconf installed?