Subject: Re: Problem building Squeak
To: Andy Ball <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 07/11/2004 15:10:33
On Sun, 11 Jul 2004, Andy Ball wrote:

>   FB> What versions of "autoconf" and "automake14" do you
>     > have installed? It works for me with autoconf-2.59
>     > and automake14-1.4.6.
> almond# pkg_info|grep auto
> autoconf213-2.13    Generates automatic source code configuration scripts (old version)
> autoconf-2.59       Generates automatic source code configuration scripts
> automake17-1.7.9    GNU Standards-compliant Makefile generator (latest 1.7 version)
> automake-1.8.3      GNU Standards-compliant Makefile generator
> autoswc-1.2         Generates system wide cache files for GNU autoconf

Hmm, what does that do, and how is it used?

> automake14-1.4.6    GNU Standards-compliant Makefile generator (old version)

It looks like something's messed up with your "autoconf". Do you have
another "autoconf" ahead of the the pkgsrc one in your path?  Does it
work with other packages that require autoconf?