Subject: Re: Linux vs. gettext-lib
To: Marc Recht <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 07/05/2004 11:11:46
On Mon, 5 Jul 2004, Marc Recht wrote:

> => Checksum OK for gettext-0.11.5.tar.gz.
> ===> Extracting for gettext-lib-0.11.5nb3
> ===> Required package libiconv>=1.9.1: NOT found
> ===> Verifying reinstall for ../../converters/libiconv
> ===> libiconv-1.9.1nb2 is not needed for Linux; it is included in GNU libc.
> *** Error code 1
> Is there any reason why this should be a fatal error? It seems like the
> gettext-libray could be (silently) skipped then...

My comment in converters/libiconv/Makefile says:

"don't use PKG_SKIP_REASON yet so we can make sure the buildlinking is

So we need to find out why is libiconv being depended on.

Can you check to see why the is not working for you?

Or what is forcing that libiconv dependency?

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links