Subject: Linux vs. gettext-lib
To: None <>
From: Marc Recht <>
List: tech-pkg
Date: 07/05/2004 14:19:49

While installing postgresql74 on a Linux box I stumbled across this:

=> Checksum OK for gettext-0.11.5.tar.gz.
===> Extracting for gettext-lib-0.11.5nb3
===> Required package libiconv>=1.9.1: NOT found
===> Verifying reinstall for ../../converters/libiconv
===> libiconv-1.9.1nb2 is not needed for Linux; it is included in GNU libc.
*** Error code 1

Is there any reason why this should be a fatal error? It seems like the 
gettext-libray could be (silently) skipped then...