Subject: Re: cleaning up
To: Klaus Heinz <>
From: Todd Vierling <>
List: tech-pkg
Date: 07/03/2004 23:01:39
On Sun, 4 Jul 2004, Klaus Heinz wrote:

> If I cannot remove the external gcc I need a way to prefer the gcc from
> pkgsrc.

In most cases "GCC_REQD+=3.3" will do what you want, but of course, that
assumes that the system-supplied gcc is <3.3.  On the other hand, if the
system-supplied gcc is >=3.3, it's unlikely that you need the pkgsrc version
at all.  8-)

-- Todd Vierling <> <>