Subject: patch for audio/mpg123
To: None <>
From: Georg Schwarz <>
List: tech-pkg
Date: 06/28/2004 23:10:48
I have written a patch for audio/mpg123 to work on IRIX 5. The current
versions of mpg123 do not support older versions of the IRIX audio
It appears that mpg123 is not or only very rarely maintained (by its
original maintainer, not necessarily by pkgsrc). So is there a way to
include that patch into pkgsrc for the time being?

Georg Schwarz     +49 177 8811442