Subject: p5-Digest-MD5 build error
To: None <>
From: Ja'far Railton <>
List: tech-pkg
Date: 06/16/2004 14:38:41
When trying to build spamassassin it stops in ../security/p5-Digest-MD5 
so I tried the following:

bsd: {13} make
===> Checking for vulnerabilities in p5-Digest-MD5-2.33
=> Checksum OK for Digest-MD5-2.33.tar.gz.
===> Extracting for p5-Digest-MD5-2.33
===> Required installed package p5-Digest>=1.00: p5-Digest-1.08 found
===> Required installed package {perl>=5.0,perl-thread>=5.0}: perl-5.8.4 found
cd: can't cd to /usr/pkgsrc/security/p5-Digest-MD5/work
*** Error code 2

make: stopped in /usr/pkgsrc/security/p5-Digest-MD5
*** Error code 1

make: stopped in /usr/pkgsrc/security/p5-Digest-MD5

Any comments or suggestions much appreciated in advance.

NetBSD 1.6.2 (GENERIC) #0: Tue Feb 10 21:53:10 UTC 2004