Subject: Re: pkgsrc NetBSD 2.0_BETA/i386 bulk build results 2004-06-11
To: None <>
From: Masao Uebayashi <>
List: tech-pkg
Date: 06/14/2004 15:59:42
> > pkgsrc bulk build results
> > NetBSD 2.0_BETA/i386
> >
> > fonts/jmk-fonts          
> > fonts/sgi-fonts          
> These packages fail because they require mkfontscale.  It occurs only
> on platforms with recent X, where imake is aware of mkfontscale.  The
> following patch makes xpkgwedge create a symlink to mkfontscale in
> ${PREFIX}/bin (suggested by Kibum Han) and conflict with
> fonts/mkfontscale.
> If we apply this patch, packages depending on mkfontscale should be
> modified so that they can co-exist with xpkgwedge.  Currently,
> fonts/kochi-ttf is the only such package, but it doesn't seem to use
> mkfontscale any more.  So I think we can just remove the dependency.
> (Masao?)
> Is it okay to commit?

I'm fine with this.  Thank you, Min Sik!