Subject: Re: pkgsrc problem: can't build abiword
To: Steven M. Bellovin <>
From: Juan RP <>
List: tech-pkg
Date: 06/05/2004 14:40:12
Content-Type: text/plain; charset=US-ASCII
Content-Disposition: inline
Content-Transfer-Encoding: 7bit

On Sat, 05 Jun 2004 08:36:51 -0400
"Steven M. Bellovin" <> wrote:

> Hmm -- it's a more complex failure than I thought -- the build didn't 
> stop as soon as I thought it would, and the error is further back.  
> gucharmap isn't there because it didn't build.  It failed because 
> libgnomeui didn't build.  It faild because of libbonoboui, which failed 
> because of libglade2.  Not sure yet if there's further failure 
> recursion...

I wasn't sure if your gucharmap version was older than the one specified
in the buildlink3, because the same message is shown when the required
dependency is not enough for buildlink3 IIRC.

Looks like jmmv already told you where the problem comes from.


	Juan RP <>

Content-Type: application/pgp-signature

Version: GnuPG v1.2.4 (NetBSD)