Subject: Re: pkgsrc problem: can't build abiword
To: Julio M. Merino Vidal <>
From: Steven M. Bellovin <>
List: tech-pkg
Date: 06/05/2004 08:37:45
In message <>, "Julio M. Merino Vidal" writes:
>On Saturday 05 June 2004 14:11, you wrote:
>> With yesterday's pkgsrc:
>> ===> Patching for abiword-2.0.5
>> ===> Applying pkgsrc patches for abiword-2.0.5
>> ===> Overriding tools for abiword-2.0.5
>> ===> Buildlinking for abiword-2.0.5
>> gucharmap is not installed; can't buildlink files.
>> *** Error code 1
>Is gucharmap installed?
>It should be, but due to a bug in, failed dependencies were not
>aborting the build.  Update your pkgsrc (specially the mk directory), make
>sure gucharmap is installed and try again, please.

Ah -- that explains a lot.  I'll cvs and restart.  TNx.

		--Steve Bellovin,