Subject: how to use BUILDLINK_RECOMMENDED?
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 05/27/2004 12:36:16
I tried adding
BUILDLINK_RECOMMENDED.librsvg2+=        librsvg2>=2.6.3nb2
to graphics/librsvg2/ but (as an example) nautilus still
only needed older version 2.6.3.

How is BUILDLINK_RECOMMENDED used? I followed the example at top of

Also where is DEPENDS defined to the list of BUILDLINK_DEPENDS? Can anyone
point me to the specific line?

 Jeremy C. Reed

 	  	 	 technical support & remote administration