Subject: security/gnutls needs libgcrypt >= 1.1.94
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 05/25/2004 17:31:05
pkgsrc/security/gnutls fails with:

*** Checking for external libraries...

checking for libgcrypt-config... /usr/pkg/bin/libgcrypt-config
checking for LIBGCRYPT - version >= 1.1.94... no
configure: error:
*** libgcrypt was not found. You may want to get it from

I have libgcrypt-1.1.92 package installed.

$ /usr/pkg/bin/libgcrypt-config --version

security/libgcrypt/ has:
BUILDLINK_DEPENDS.libgcrypt+=   libgcrypt>=1.1.92

Should the above be increased?

Or should this be added to just security/gnutls/Makefile:
BUILDLINK_DEPENDS.libgcrypt+=   libgcrypt>=1.1.94


Or should security/gnutls be patched to work with old version?

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links