Subject: Re: firefox fails on NetBSD 2.0E i386
To: None <>
From: Adam <>
List: tech-pkg
Date: 05/19/2004 19:55:31
>>> if firefox/mozilla has had patches added which are not backward
>>> compatible with earlier versions of freetype2, they should be 
>>> #ifdef'd
>>> to support previous versions.
>> It did: PR pkg/25578:  mozilla build broken by new freetype2 changes
> I'll hold back my frustration.. for now :)

Well...  I upped my standards to freetype2-2.1.8, now up yours
(No offence meant.)