Subject: failure to detect that perl5 is already installed.
To: None <>
From: Alan Barrett <>
List: tech-pkg
Date: 05/05/2004 10:54:57
When trying to build pkgsrc/textproc/libxslt, I get this:

===> install-depends [libxslt-1.1.6] ===> Required package {perl>=5.0,perl-thread>=5.0}: NOT found

But I already have perl-5.8.1.  Why does it think that perl-5.8.1 fails to
satisfy the requirement for perl>=5.0 ?

--apb (Alan Barrett)