Subject: Re: postgresql74 doesn't build
To: Marc Recht <>
From: Dick Davies <>
List: tech-pkg
Date: 04/29/2004 15:39:58
* Marc Recht <> [0430 14:30]:
> >Looks to me like a pthread error?
> >The annoying this is I had this installed fine from pkgsrc-wip,
> >I just thought I'd rebuild it again from it's new home to shut
> >up pkg_chk and here I am , screwed.
> >The kernel is a bit manky (1.6X) but it was ok from wip, like
> >I say - it's the same compiler I used (about a fortnight ago) too....
> This happened when I enabled the "thread-safe-client" in PostgreSQL lib=
> package. Somehow I managed to forget about the < 2.0 -current packages..=
> Sorry, about that. Could you please test the attached diff and tell me if=
> it works for you?

Works like a dream , cracking.

If it's Tuesday, this must be someone else's fortune.
Rasputin :: Jack of All Trades - Master of Nuns