Subject: Re: XFree86-libs not detected
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 04/24/2004 15:36:43
On Sat, 24 Apr 2004, Min Sik Kim wrote:

> No, it isn't.  In such a case, the pkgviews package (Xrender) will try
> to install overwrite packages (XFree86-libs) because they are not in
> the depot.  But it will fail because XFree86-libs is already installed
> as an overwrite pkgviews.  This exactly matches the log.

So is there any workaround for this other than making XFree86-libs
pkgviews capable (which I don't have time to try to do yet)?

I am using pkgviews under FreeBSD, and now XFree86-clients needs Xft2
which needs XFree86-libs. XFree86-libs is already installed, but:

===> Required package XFree86-libs>=4.4.0: NOT found
===> Verifying reinstall for ../../x11/XFree86-libs

   Jeremy C. Reed