Subject: Re: gnustep-gui fails to build on Solaris
To: Sageev George <>
From: Rene Hexel <>
List: tech-pkg
Date: 04/16/2004 23:38:21
On 15/04/2004, at 9:25 AM, Sageev George wrote:

> How would I submit a bug report on this?

   No need, I have just fixed this (hopefully).  Could you try updating 
your pkgsrc (or at least gnustep-gui) and try again.  You might need to 
wait a while for the changes to make it to -- you 
need to have Makefile revision 1.14 (or newer) of gnustep-gui and PLIST 
revision 1.7 or newer.