Subject: Re: gtkam is or is not buildable with gtk2 2.4 ?
To: Jeremy C. Reed <>
From: Vincent <>
List: tech-pkg
Date: 04/15/2004 09:10:28
"Jeremy C. Reed" <> dixit :

> > When I try to compile it, gcc complains not finding <libgimp/gimp.h>
> > and <libgimp/gimpui.h> despite a -I/usr/pkg/include/gimp-2.0 in
> > command line...
> I wonder if that is caused by the recent xpkgwedge changes. Maybe your
> gimp.h is under /usr/X11R6.

No, it is (correctly) under /usr/pkg/include/gimp2-0/libgimp, and should
be found by gcc.

I had no time yesturday to test Julio's hint. We'll do that anytime