Subject: Re: BUILDLINK_DEPENDS.gtk2 >=2.4.0?
To: grant beattie <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 04/14/2004 11:05:07
On Thu, 15 Apr 2004, grant beattie wrote:

> does BUILDLINK_DEPENDS.gtk2 really have to be >=2.4.0?

I don't know.

But gtkam, libexif-gtk, and evolution don't build correctly with new
gtk2 2.4.0 so they need to be patched for it and I don't think the
patches are backwards compatible.

   Jeremy C. Reed