Subject: Re: qt-3.3.1 and kde-3.2.1, why not?
To: Juan RP <>
From: Mark Davies <>
List: tech-pkg
Date: 04/14/2004 14:57:32
On Wed, 14 Apr 2004 04:14, Juan RP wrote:
> o qt-3.3 [recht|KDE 3.2 needs qt 3.2]
> Why KDE 3.2.1 should have trouble with qt-3.3.1? FreeBSD ports is using
> this version.

Not sure where this idea came from.  Any time I've been asked I've said that 
kde 3.2.x should be fine with qt-3.3, with the possible addition of one patch 
that I've pointed the asker at.