Subject: Re: Tkinter fails to work with Python22
To: NetBSD pkg <>
From: Jonathan <>
List: tech-pkg
Date: 04/12/2004 08:37:55
On Mon, 2004-04-12 at 07:33, D'Arcy J.M. Cain wrote:
> On April 11, 2004 08:21 pm, Juan RP wrote:
> > I don't know much about python packages, but I think that you should
> > install the -pth version (at least under 1.6.x).
> Some Python packages require the non-threaded version though.  Luckily you can 
> actually install both versions.  There may be some modules that don't work 
> with each other because they can only be built with one version or the other 
> exclusively.

I tried both versions of Python last night and then I installed the
packages from the ftp. I still get the error.
 When I did the NetBSD install in late March, fetchmailconf and
fetchmail itself worked great. I reinstalled 1.6.2 after I had problems
with NetBSD 2.0C. Now I cannot get either fetchmail or fetchmailconf to
 I saved my /etc from the first install and reused that for the second
install so I don't think that it is a configuration problem. 
 Thanks for the advice though. I will look into fetchmail some more.
			Kind regards,