Subject: Re: Tkinter fails to work with Python22
To: Juan RP <>
From: D'Arcy J.M. Cain <>
List: tech-pkg
Date: 04/12/2004 08:33:00
On April 11, 2004 08:21 pm, Juan RP wrote:
> > I see it refers to "pthread_setspecific". Does this mean that
> > python22-pth should be used instead of python22 ?
> I don't know much about python packages, but I think that you should
> install the -pth version (at least under 1.6.x).

Some Python packages require the non-threaded version though.  Luckily you can 
actually install both versions.  There may be some modules that don't work 
with each other because they can only be built with one version or the other 

D'Arcy J.M. Cain <>