Subject: Re: CVS commit: pkgsrc/graphics/gimp
To: Juan RP <>
From: Martin Husemann <>
List: tech-pkg
Date: 04/10/2004 13:22:21
On Sat, Apr 10, 2004 at 10:13:27AM +0200, Juan RP wrote:
> I wanted to be sure that gimp requires and links to the correct fontconfig
> version.

WTF does it need a incompatible version at all? This should by all means
be avoided, IMHO.

This font issue is getting out of controll, a more general solution is needed,
like not building fontconfig in src/x11 or xsrc at all.