Subject: Re: CVS commit: pkgsrc/graphics/gimp
To: Juan RP <>
From: Julio M. Merino Vidal <>
List: tech-pkg
Date: 04/10/2004 10:33:14
On Sat, 10 Apr 2004 10:26:21 +0200
Juan RP <> wrote:

> On Sat, 10 Apr 2004 10:08:07 +0200
> "Julio M. Merino Vidal" <> wrote:
> > Why is this needed?  I mean, bl3 should handle it, not a specific package...
> For example, you have "USE_BUILTIN.fontconfig=YES" and trying to build gimp,
> "configure stage" will fail with some message like "Your fontconfig version is
> too old for gimp, blah blah".

Well, in that case, fontconfig's buildlink file should still choose the
pkgsrc version, because the native one is too old (given that you already
specify which version is needed).  Isn't it?  A bug or a feature? ;)

Julio M. Merino Vidal <>
The NetBSD Project -