Subject: Re: perl modules need better, non-open dependencies
To: Jeremy C. Reed <>
From: grant beattie <>
List: tech-pkg
Date: 04/10/2004 17:29:21
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Fri, Apr 09, 2004 at 11:57:49PM -0700, Jeremy C. Reed wrote:

> > that's why I think your build is broken - I don't think that should
> > happen.
> That ("I don't think that should happen") is exactly why sent my first
> email. I think I agree. I don't think that should happen. (I don't think
> my "build is broken".)
> Te packages allow it. Please see the first email.
> The DEPENDS are open-ended. So you can easily make packages and install
> them on another system (or reinstall on same system).

my "I don't think that should happen" was referring to the mixed 5.6.x
and 5.8.x paths in @INC which seems broken to me.


Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (NetBSD)