Subject: Re: perl modules need better, non-open dependencies
To: grant beattie <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 04/09/2004 22:03:34
On Sat, 10 Apr 2004, grant beattie wrote:

> I've never seen this and I use perl modules from pkgsrc every day on
> Linux and NetBSD. I think your build is screwed somehow.

So you use modules from 5.8 with perl 5.6? And perl 5.6 modules with perl

What does perl -V tell you? (Somehow it must have been configured to know
those paths for @INC.)

   Jeremy C. Reed