Subject: Re: mod_perl (ap-perl) and perl version
To: Pierre Bourgin <>
From: Pierre Bourgin <>
List: tech-pkg
Date: 04/08/2004 09:50:43
This mail is a little bit wrong (www/ap-perl is built againt perl-5.8.3
is this perl version is installed) !

Sorry for the noise.

In fact www/ap-perl 1.25nb1 is broken: please check PR/25100
about this problem.


Pierre Bourgin

Pierre Bourgin a écrit:
> Hello,
> I've just discovered that mod_perl in pkgsrc (www/ap-perl) depends on 
> perl-5.6.1,
> not on perl-5.8.3 :(
> Unfortunatly, I need perl-5.8.3 on my solaris 8 box ... so I can't have 
> ap-perl,
> since it requires perl-5.6.1 to build, and to be used: I try to build 
> ap-perl
> while perl-5.8.3 was already installed, and use it with perl-5.8.3 ...
> does not work at all.
> Does someone have comment about this or is working on ap-perl/perl-5.8.3 ?
> thanks for your replies.
> Regards,
> Pierre Bourgin