Subject: Re: graphics/libexif-gtk and gtkam and GTK_DISABLE_DEPRECATED failures
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 04/06/2004 10:49:44
On Tue, 6 Apr 2004, Julio M. Merino Vidal wrote:

> It's compatible as long as you don't use *_DISABLE_DEPRECATED, AFAICT.
> Maybe there is a newer version of gtkam and libexif that works with
> GTK+ 2.4 out of the box?  If not, I think removing those defines is ok
> (maybe some BUILDLINK_TRANSFORM magic can avoid manual patching? ;).

No new version of libexif-gtk. And the new gtkam (0.1.11) has same

Before I patch this, I want someone else to try it. Or I will try on
another system.

   Jeremy C. Reed