Subject: Re: msgfmt problems
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 03/31/2004 08:21:12
On Tue, 30 Mar 2004, Ben Collver wrote:

> I ran into this and worked around it in lynx.  My understanding is that
> GNU gettext <11 expects \\foo
> GNU gettext >=11 expects \foo

Thanks for the note.

Now that we are seeing more than four packages broken like this, I am sure
we will see a lot more.

(In addition to the three I mentioned, I think I saw same with gramps and
blackbox and maybe some others too.)

So maybe we should have a fix used for all instead of patching package by
package. (My own fix was to use my newer msgfmt from my gettext from

   Jeremy C. Reed