Subject: GIMP 2.0.0 problem
To: None <>
From: =?iso-8859-1?q?Bj=F6rn_Lindstr=F6m?= <>
List: tech-pkg
Date: 03/31/2004 03:28:01
I have installed the GIMP 2.0.0 package. When I try to run gimp, I get
a dialogue box with this message:

"GIMP Message

Fontconfig version too old!

The GIMP requires fontconfig version 2.2.0 or later.
Installed fontconfig version is 1.0.2.

Somehow you or your software packager managed
to install The GIMP with an older fontconfig version.

Please upgrade to fontconfig version 2.2.0 or later."

However, I have fontconfig-2.2.1nb3 installed.

To be on the safe side, I did a "make update" of fontconfig, but the
problem remains.

Björn Lindström <>