Subject: Re: www/ap-php4 : I'd really like to see it versioned
To: Marc Recht <>
From: Michal Pasternak <>
List: tech-pkg
Date: 03/28/2004 14:33:10
Marc Recht [Sun, Mar 28, 2004 at 02:12:57PM +0200]:
> >ap-php4 built with support for apache2 is... still called ap-php4.
> >
> >What about changing its PKGNAME, so it will be possible to build 2
> >packages with support for 2 different versions of Apache?
> www/apache and www/apache2 conflict

Yes, I know this. I never said, that I'd like to use them both - I'd like to
be able to generate 2 different named tarballs with binary packages, eg.
ap-php and ap2-php.