Subject: xvidcore, transcode and faad2 updates
To: None <>
From: Charles M. Hannum <>
List: tech-pkg
Date: 03/27/2004 22:59:40
I would like to upgrade xvidcore (to 1.0-rc3), transcode (to 0.6.12)
and faad2 (to 2.0).

The xvidcore update fixes many bugs and brings in what is currently
considered to be the best open source MPEG-4 video encoder.  I've
tested all the dependent packages -- xine, mplayer and transcode.

The transcode update fixed bugs, adds new filter options, fixes 64-bit
compiler issues, and a pile of other things.

The faad2 update adds AAC HE support, which is used by iTunes.  There
are no dependent packages -- it would be nice to have a separate
package for the xmms plugin, but that's out of scope.