Subject: Re: overriding openssl depends?
To: Juan RP <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 03/27/2004 00:40:12
On Fri, 26 Mar 2004, Juan RP wrote:
> Try to add to your package "BUILDLINK_DEPENDS.openssl+= openssl>=x.x.x" or
> something like that.

Um, at least putting

	BUILDLINK_DEPENDS.openssl+=     openssl>=0.9.6

into /etc/mk.conf did _not_ do the job:

	===> Required package openssl>=0.9.6m: NOT found

(the machine has 0.9.6g installed, and too many things depend on openssl
that prevent an upgrade)

 - Hubert

Hubert Feyrer <>