Subject: Re: apache 2.0.49 for pkgsrc
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 03/22/2004 09:51:38
On Sun, 21 Mar 2004, Soren Jacobsen wrote:

> > I am pretty sure this is an IPv6 issue. This Linux 2.4.25 box doesn't know
> > IPv6. I also tried under Linux 2.6.3 and same (I believe no IPv6 support).
> >
> > A simple fix is to not have the default "Listen 80" line enabled by
> > default. A better fix is to make sure IPv6 is not tried. I don't know for
> > sure.
> If you cannot use ipv6, why not just set USE_INET6=NO in mk.conf?

As far as I see, USE_INET6 is not used by the current www/apache2
package anywhere. (I am not sure why it has the BUILD_DEFS+=USE_INET6.)

But configuring without ipv6 may fix the issue.

I am going to commit changes to apache2 anyways.

   Jeremy C. Reed