Subject: Re: GTK 2.4.0 in -wip
To: Michal Pasternak <>
From: Michal Pasternak <>
List: tech-pkg
Date: 03/17/2004 17:58:01
Michal Pasternak [Wed, Mar 17, 2004 at 03:11:57PM +0100]:
> to be source- and binary-compatible with previous one.. I suppose, that in
> the next few days I'll see if that's really true :)

All gtk2-theme-engine packages must now be instaled in:

How about making some global library for them - with included GTK version -
so we won't have to update PLISTs each time they are installed?

Eg. x11/xfce4-gtk2-engines fails with 2.4.0 the way described above.