Subject: Re: [RH73] perl5 depends on gcc3c?
To: Ognyan Kulev <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 03/13/2004 09:07:32
On Sat, 13 Mar 2004, Ognyan Kulev wrote:

> ===> Buildlinking for perl-5.6.1nb10
> gcc3c is not installed; can't buildlink files.

The problem with "is not installed; can't buildlink files" is now fixed in
newest mk/ code (so update your pkgsrc). (I had same error and was fixed

> What's that "gcc3c"?

But installing a new gcc still probably should not be needed. Others have
complained about the same. Maybe someone needs to send-pr this (if not
done already.)

   Jeremy C. Reed