Subject: Re: pkgsrc/www/lynx: [] Error 1
To: Georg Schwarz <>
From: Ben Collver <>
List: tech-pkg
Date: 03/10/2004 16:04:30
On Thu, Mar 11, 2004 at 12:51:09AM +0100, Georg Schwarz wrote:
> (which has been patched by Makefile) in pkgsrc/www/lynx seems
> to cause problems:
> Anyone has an idea what is going wrong here?
> (OS: IRIX 5.3)

There are some escape characters in that zh_TW.po that your gettext does
not understand.  Just for my curiosity, could you show me what
"/usr/local/bin/gettext --version" reports?  Could you also show me
"pkg_info -L gettext"?

Thank you,

Never wear your best pants when you go to fight for freedom.