Subject: Re: buildlink3 and installed are older than required
To: None <>
From: Soren Jacobsen <>
List: tech-pkg
Date: 03/08/2004 20:27:33
On 03/08 16:31, Jeremy C. Reed wrote:
> > Why doesn't this buildlink3 system tell why?
> >
> > Why doesn't it start build of old and then fail when it can't install
> > (because old version is already installed) like before?
> p.s. Is there a pkg_info switch to see just version if Package?

Not that I know of.  But you can just use -e and pipe it through sed to
achieve the same effect.