Subject: Re: CVS commit: pkgsrc/mail
To: Takahiro Kambe <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 03/08/2004 10:24:41
On Tue, 9 Mar 2004, Takahiro Kambe wrote:

> Could this conflict be resolved?
> - stop installing bin/mailq and bin/newaliases

It seems like I mentioned in another email some months ago about
installing to libexec/postfix/ ...

> - use mailq or newaliases via mailerconf(8).
> Of course, this is only possible on a platform that mailerconf(8) is
> avaiable.

pkgsrc/mail/mailwrapper could be installed for all systems.

> There is a need installing both packge when migrating MTA or some
> other special reason.

I agree. That is useful.

(By the way, I am sorry I sent thank you email to lists; meant to send

   Jeremy C. Reed