Subject: Re: gcc3-3.3.3 and compiler dependency
To: None <>
From: Thomas Klausner <>
List: tech-pkg
Date: 03/05/2004 15:35:43
On Fri, Mar 05, 2004 at 09:28:26AM -0500, wrote:
> After upgrading gcc to version 3.3.3, I was unable to build
> any packages.  The system claimed it could not satisfy the
> dependency for gcc3>=gcc3-3.3.3.  I modified _GCC_DIST_VERSION in
> pkgsrc/mk/compiler/ from 3.3.2 to 3.3.3 and haven't had problems
> since.

Thanks, I fixed this in CVS.