Subject: Re: cvs reports wrong version?
To: Jeremy C. Reed <>
From: maintainer of pkgsrc cvs <>
List: tech-pkg
Date: 03/04/2004 21:54:59
On Thu, Mar 04, 2004 at 11:42:24AM -0800, Jeremy C. Reed wrote:
> The package has a cvs-1.11.11-v6-20031220.diff.gz diff that has:
> -PACKAGE_VERSION='1.11.11'
> -PACKAGE_STRING='Concurrent Versions System (CVS) 1.11.11'
> +PACKAGE_VERSION='1.11.11+IPv6'
> +PACKAGE_STRING='Concurrent Versions System (CVS) 1.11.10'

I updated the package to 1.11.13, which fixed this problem too.
Thanks for the note.

> ps. I noticed all this because of problems with sourceforge keep on
> dieing with signal 11 (I am sure it is on their side, but I am seeing
> message locally) and then getting stale locks which I can't clean up
> myself. They told me to use cvs-1.11.11 or newer.

I hope it helps....

> pps. netbsd-1-6's cvs also says it is wrong version.

I sent a pull-up request for this.