Subject: needing openssl package under NetBSD 1.6.2
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 03/01/2004 13:07:12
I installed NetBSD 1.6.2 a couple days ago from the releng server from
the pub/NetBSD-daily/netbsd-1-6/200402230000/i386 directory.

Building /usr/pkgsrc/lang/python23-pth and noticed it needed openssl
package. I haven't looked why yet, but it seems that NetBSD 1.6.2's
version of openssl should be good enough.

(I noticed because of the fee-based-commercial-use unacceptable license
which made it stop.)

   Jeremy C. Reed