Subject: Re: Subversion Building problem in pkgsrc
To: None <>
From: Eric Gillespie <>
List: tech-pkg
Date: 02/14/2004 11:18:02
Lee Jae-Hong <> writes:

> > ===> Required package perl>=5.8: NOT found


> > ===> perl-5.6.1nb10 is already installed - perhaps an older version?

I can't fix that for you.  Your perl is too old.  It's likely you
only want the subversion-base package.  It includes a complete
client and server package.  The subversion package also pulls in
the bindings, which require recent versions of Perl and Python.

Eric Gillespie <*>