Subject: Re: pre-update? (qt3 doesn't build with old qt3 installed)
To: Hubert Feyrer <>
From: Thomas Klausner <>
List: tech-pkg
Date: 02/11/2004 12:50:23
On Wed, Feb 11, 2004 at 12:50:58PM +0100, Hubert Feyrer wrote:
> > What exactly is the error?
> I don't have it any more.
> What also shouldn't happen is that I get errors like "pkg foo-x" already
> installed, please pkg_delete" when it builds foo-y or even foo-x.

Hm, I don't think I saw those.

> Also, i was massively annoyed that it was halfways through building the
> many kde* pkgs, and looking again some hours ago, they were all gone
> again.

Yeah, that can happen, when something higher up the dependency
tree needs a newer version of something at the bottom, and you didn't
know this and started somewhere in the middle.

make update needs some handtuning to work perfectly.