Subject: Re: pre-update? (qt3 doesn't build with old qt3 installed)
To: Thomas Klausner <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 02/11/2004 12:50:58
On Wed, 11 Feb 2004, Thomas Klausner wrote:
> I don't understand how this can happen, since when you do
> "make update" in qt3-libs, the first thing that happens is
> that the currently installed qt3-libs gets deinstalled, so its
> headers are not there anymore.
> What exactly is the error?

I don't have it any more.

What also shouldn't happen is that I get errors like "pkg foo-x" already
installed, please pkg_delete" when it builds foo-y or even foo-x.

Also, i was massively annoyed that it was halfways through building the
many kde* pkgs, and looking again some hours ago, they were all gone

 - Hubert

Hubert Feyrer <>