Subject: Re: pre-update? (qt3 doesn't build with old qt3 installed)
To: Jeremy C. Reed <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 02/11/2004 12:07:48
On Tue, 10 Feb 2004, Jeremy C. Reed wrote:
> Do you have a copy of the error messages?

The error arises if you have an old qt version installed (3.x) and want to
build a new one (3.y), then the wrong headers are pulled in.

Then again the proposed solution is probably moot, as the update target
itself should just be shot.

 - Hubert

Hubert Feyrer <>