Subject: Re: qt3-tools compile problem
To: Jeremy C. Reed <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 02/09/2004 20:22:23
On Mon, 9 Feb 2004, Jeremy C. Reed wrote:
> This is just like my "pkgsrc/x11/gtk2 failing to build under normal
> NetBSD" thread. My FT_* problem was that one buildlink file allowed an old
> version to be used for dependency which was matched by the old version
> installed by X. Once I increased that dependency, it was fixed.
> I asked if I could commit, but no feedback yet.

Well, just commit it and collect the bricks later. :)

 - Hubert

Hubert Feyrer <>