Subject: Re: gnucash issues
To: Nick Hudson <>
From: Martin J. Laubach <>
List: tech-pkg
Date: 02/09/2004 09:05:41
>>   * Build a -current ld.so_elf and install it on your 1.6 system.
>>   * Also install /usr/include/dlfcn.h
> A word of warning to anyone who tries this... I would expect anything 
> that
> uses RTLD_SELF to fail hopelessly. Changes are required to libc for 
> this to
> work.

   How frequent are things that use RTLD_SELF? As an unqualified
datapoint, the (1.6) machine now running a -current is
still alive, but then, it's not doing much.