Subject: pre-update? (qt3 doesn't build with old qt3 installed)
To: None <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 02/08/2004 18:11:39
Do we have a "pre-update" target?

On 'make update', qt3-libs didn't build, and it was because i still had
the old qt3-libs pkg installed (*). I guess simply adding a 'pkg_delete
qt3-libs' (or 'make deinstall') as pre-update target for qt3-libs would
fix that.


 - Hubert

(*) No idea why - i thought 'make update' would take care of that, but
obviously not

Hubert Feyrer <>