Subject: Re: CVS commit: pkgsrc/meta-pkgs/XFree86
To: Jeremy C. Reed <>
From: Juan RP <>
List: tech-pkg
Date: 02/08/2004 00:41:44
Content-Type: text/plain; charset=US-ASCII
Content-Disposition: inline
Content-Transfer-Encoding: 7bit

On Sat, 7 Feb 2004 11:52:14 -0800 (PST)
"Jeremy C. Reed" <> wrote:

> On Sat, 7 Feb 2004, Juan Romero Pardines wrote:
> > Mark XFree86 packages ONLY_FOR_PLATFORM= FreeBSD-*-i386 Linux-*-i386.
> > They were not built for NetBSD, so if you want to install XFree86, use
> > the original method (xsrc or
> I don't understand. The XFree86 packages I have used build and appear to
> work fine under upcoming NetBSD 1.6.2.

That was true when these packages were using X11BASE as prefix installation,
but changing it to X11R6 has broke some things I'm trying to fix.

Anyway, 4.4.0 will be released soon... I prefer to disable them now at least for
NetBSD, so the users will not spend some time trying to install it, and I will not
get some private emails about XFree86 package problems...

I want to disable completely xpkgwedge support for 4.4.0, they will be installed
into ${PREFIX}/X11R6, and X11BASE will not longer needed anymore.


	Juan RP <>

Content-Type: application/pgp-signature

Version: GnuPG v1.2.4 (NetBSD)